HELP cannot get anki app no matter what

I am awful at computers. i have a macbook air monterey 2017, it says version 12.6.6 but none of the downloads to get the mac version of the app work. I purchased anki today to use on my ipad, but soon realised i need a mac to import my cards or even make them without it being annoying. Please help, when i download it, a little grey cuboid thing appears instead of the app, and double clicking with or without shift (ive never had it before to even add adddons) brings up the ‘drag to applications’ tab, which i do. It changes nothing. Ive tried all the 3 versions on the downloads page for anki, i would literally appreciate any advice ive never had problems downloading apps before!!!

Any error messages that appears when you finish the “drag to applications” tab?

Here is Anki app for your system (Intel < 2020), it will prompt to download

Possible solutions

  1. Check if you have storage left for you laptop
  2. Restart system

I don’t think you need Anki Desktop to use AnkiMobile. You can import decks directly. See here.

Regarding the installation on a Mac, I can only suggest to check the troubleshooting guide.

I need it to get an addon to import my hundreds of flashcards from ankiapp which i want to swithc from, but thank you. I have checked the troubleshooting guide

Thank you, i tried this and i had the same issue. I have restarted my mac already! And plenty of storage :frowning: No error messages only the popup to drag to applications

After dragging the app to Applications, you should open the applications folder and double-click on Anki there, which will open it up.

THANK YOU this actually worked

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.