Formatting in card browser

Hello. This my first post on the forum. So please forgive me if I’m out of order!

I mainly use Anki on my iPhone but I synch via AnkiWeb to my desktop, where I’m running Windows 10. I use the Windows version for bulk editing, importing, etc.

Today I opened the desktop app and started to browse the notes in the one deck I’m working with. The “Front” section on the right-hand side of the browser screen is in HTML; the “Back” is in the normal display font. I haven’t made any changes: normally I see both in display font. I can’t work out how to get rid of the HTML view. Screen-shot attached.

Can anybody help me, please?

Thanks - Ruth

Select the field and press Ctrl + Shift + X or click on the grey A button on the top right of the Front field (i’m not sure why it shows these two As, normally it shows <> like on the top right of your Back field).


You can also change the default editor used on a per field basis for a more permanent solution. To do so go to Tools->Manage Note Types->Fields, and uncheck “Use HTML editor by default” for the fields in question.


Thanks, both, for your replies.

I must have toggled on the default HTML editor when I was exploring, forgotten that i had done it, and then failed to find my way back to it :woman_facepalming:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.