Fix anki timing settings

My settings used to be like like the “Again button” was <5 minutes but now it’s just 5 minutes and the cards don’t show up right away when I’m at the end of a deck.

Not sure what happened but when i get to the end of a deck like the last 10 or so cards, i want to be able to see a card i missed right away and not have to wait 5 minutes or however long.

Learn ahead limit. You can try adjusting that settings. Basically if the learn ahead limit is 5 minutes then anything scheduled 5 minutes later will be shown to you when you don’t have any other cards available to study (in that deck).


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.