False "show duplicates"

i am having this weird problem that whenever i add a new basic card and save it. A show duplicate hyperlink comes on my screen.

i clicked it several times to check it out and cudnt find any duplicates. it was just my original card.

please help

here r the screenshots.

What’s your Anki version? did you rule out add-ons? could you post the HTML content of the front field (click Ctrl+Shift+X to open the HTML editor)?

Please see When problems occur - Frequently Asked Questions

1 Like

okay. im trying out all the suggested ways.

  1. did restart anki and my comp. prob persists

  2. add ons disabled. prob still there.

  3. its the latest version.

  4. database is clean. prob still here

  5. dont know how to change the … video driver…

nd here is the HTML content u asked for bro,
( i just typed nonsense to try the cards.)

i hope this is wht u had asked for :sweat_smile: :sweat_smile:

Hmm, do you mean that after you add a card, the content of first field stays as it is, and then you get the Show Duplicates button? If so this is perfectly normal, and Anki is rightly warning you that you have another card (the one you just added) with an identical first field. I guess the reason the content of first field is not getting cleared after adding a card is that you have the sticky field option activated. Click the Fields button in the editor, select the Front field, and make sure that the Remember last input when adding checkbox is toggled off.


prob solved bro. u r brilliant
THANK u soooo much. :star_struck: :star_struck: :star_struck: :innocent: :innocent: :innocent:

Same thing here. Except there is no “Remember last input when adding” check box. Problem continues. I have to set all over again in each and evey card I add. It began today.

The sticky fields option can now be toggled from the pin icons in the editor.

1 Like

Awesome. Problem solved. you are the one.