Disable reveal cloze (Anking)

Hello guys.

I don’t see the point in hiding one word answers and then having to click or press another key. I’ve been trying to edit the note and disabling the add on but it didn’t work.

Is there a way to disable the reveal cloze feature?