Chinese Fonts in type answer field displaying wrong. (v2.1.65)

Since updating from version 2.1.49 to 2.1.65 the display fonts have changed on my “Type Answer” cards.
It seems that now the default font for Chinese Hanzi is a no longer SimSun which was my preferred font.
I have tried changing the editing font in “fields” I have tried changing the CSS stylesheet using id and class attributes and also tried using intext style element to change the font but it does not seem to be working.
As you can see this is the font which appears when I type in the answer

This is how it appears when the card is flipped.
Screenshot 2023-06-14 163212

Any help appreciated :slight_smile:

You should be able to change the “type answer” font on the back of the card by using the id typeans as a selector

For example:

#typeans {
 font-family: SimSun;

Thanks I thought I tried this but I guess I didn’t. have no idea why I couldn’t get this working before. anyway it seems to work now so thank you!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.