Cards untagging at random

Hello,

I am reaching out to you as I have been trying for a few weeks now to resolve an Anki issue. I am using the AnKing deck, which has worked well for me until this last month. I have the same deck as classmates and the total nr of cards in my deck is the same as theirs. However, when I click on each individual tag there’s only one to five maybe 10 cards when there should be 200 for example. Since this problem has begun I have tried to restart Anki multiple times, and I’ve redownloaded the asking deck 4 times. I’ve reached out to external support services and they have been helpful restoring some of the tags but definitely not all of them. It has been a very tedious process and I would really appreciate your help.

Thank you!

  • How do you know that there should be more notes with that tag?
  • Have you found a note that you believe should have that tag, but does not?
  • Do you have the Browse window in Cards or Notes mode?
  • When you click on the tag, what shows in the search bar at the top of the Browse window?
    image
  • I know those decks have heavily nested tags. Are you certain that you don’t have near-duplicates in your tag hierarchy that are causing it to branch?
1 Like
  • My peers in my class use the same deck so I know how many cards are supposed to be in each tag.
  • yes there are multiple
  • cards mode
  • for example: “deck:AnKing::Step 1”
    *I am sorry I am not sure what that means! I am not too familiar with Anki and its technicalities

Sorry, I can clarify what I meant by that last point. If there were a typo in one level of your tag, then the tags nested under it would be in a completely different place. Using your example –
You expect 40 cards to be tagged Step 1. But when you look at deck::AnKing::Step 1, you only see 10 cards. The other 30 cards are in a different area of your tags under deck_::AnKing::Step 1.

A tiny difference several levels could make it appear that those notes/cards are missing that tag.

a. Each time you redownloaded it, are the tags back to normal?
b. What has Anking support done to “restore” the tags when they’ve been able to?
c. Do you sync through AnkiWeb to any other devices? – I’m wondering if perhaps this is a syncing issue