Anki Forums

Cards aren't being processed correctly

When I press ‘again’ my blue number goes down and my red number does not go up. I tried clicking it manually and tried with pressing ‘1’ which corresponds to again and nothing is seeming to work. My anki is all over the place and I’m not sure why. I tried restarting many times and have downloaded the new version (2.1.48) My cards aren’t being processed correctly. Sometimes, it’ll randomly put cards that I am learning (red) and they are the ones I pressed again for but I don’t think it includes all of my ‘again’ cards. What is happening?

My again cards do show up I think but the numbers are not accurate… One time though I was finishing up a deck and I had one more card left and I pressed again but then it processed it differently and I finished going through the deck when I really wasn’t

It seems your mixing several problems here, but it’s difficult to understand what your problem could be. Can you provide more details?

https://faqs.ankiweb.net/

1 Like

Basically, it seems as if the cards aren’t being processed as I want them to. For ex. I started this new deck yesterday and the first like 10 cards I pressed again but my red number stayed at 0 and my blue number decreased by 10. The weird thing though is that even though it showed that I had no red numbers, the cards that I pressed again for showed up, but I don’t know how accurately and efficiently my cards are being processed. There was a time where I finishing up a deck and the last 2 cards I had I pressed again but anki processed them as good or easy I think and told me that I had finished the deck when I really had cards left to review.

This can happen if your “learn ahead limit” is smaller than your “learning steps”. In that case, you should receive a message like this after finishing your deck:

image

Which settings are you using for learning steps / learn ahead limits?

1 Like

My learning step is 30m 1h, graduating interval-1, easy interval 3, relearning steps 10m, min interval 1

Try using a learn ahead limit greater than 30 (or first learning step smaller than 20). That should solve your problem.

2 Likes