Can't install add-ons (ProxyError, SSLError)


I can’t install any add-ons on Anki. When entering an add-on code, I get this error:


I’ve tried restarting Windows, uninstalling Anki and installing a previous version, as well as disabling my antivirus software and Windows Firewall, but nothing helps. I’ve also entered the URL in the error message, but it takes me to a page with the message “Sorry, this page does not exist yet.”

Does anybody know how to solve this?

Thank you!

Do you use the latest version of Anki? Have you tried with add-ons disabled (hold Shift when starting Anki to disable them temporarily)?

Hi! Yes, I’m using the latest version: 2.1.54 (b6a7760c)⁩
I don’t have any add-ons because I’m new to Anki. I installed it yesterday and haven’t been able to download any add-ons. Anyway, I’ve tried holding Shift and got the same error.
Thank you!

Do you have any VPN or proxy installed?

1 Like

I thought I didn’t have any, but I’ve just searched for “proxy” in my PC to double-check and apparently there was an enabled proxy in my Windows settings. I’ve disabled it and now I can download add-ons! Thank you soooo much for your help!

As a note for anyone having the same issue: I got the same error again, but it stopped when I closed the Freedom app completely. If you have any blocking software (e.g. for social media), it may be blocking Anki’s connections as well.

1 Like

This might also happen when the date is wrong. Like when the year is set to 2010 for example. Just FYI.

This happens quite often on android devices like smartTVs etc.

1 Like

Thank you! In my case it was because of the Freedom app. I also found another post on this forum about enabling “Non-proxy mode” on Freedom and I think that solved this issue completely. Thanks!