Can you change whether a note has html rendered *after* import?

I searched / googled, and can successfully get anki to render html in cards that I import by checking the “Allow HTML in fields” button. However I was wondering

is there a way to change that checkbox after import?

Tried all the options I could find.

Thanks.

That checkbox doesn’t impact very many things – Text Files - Anki Manual . Do you have something imported that you need Anki to go back to treating like HTML? Have you tried re-importing it?

No, you can’t retroactively change it - you’ll need to delete the material and then import it again.