AwesomeTTS stooped working

I am getting the next message whenever I run Awesome TTS. I tried google text to speech and baidu.
I am trying to use it for Chinese flashcards. Any idea what is happening?

An error occurred. Please start Anki while holding down the shift key, which will temporarily disable the add-ons you have installed.
If the issue only occurs when add-ons are enabled, please use the Tools>Add-ons menu item to disable some add-ons and restart Anki, repeat until you discover the add-on that is causing the problem.
When you’ve discovered the add-on that is causing the problem, please report the issue on the add-ons section of our support site.
Debug info:
Anki 2.1.45 (18843e71) Python 3.8.6 Qt 5.14.2 PyQt 5.14.2
Platform: Windows 10
Flags: frz=True ao=True sv=2
Add-ons, last update check: 2021-07-04 12:14:55

Caught exception:
Traceback (most recent call last):
File “C:\Users\alexa\AppData\Roaming\Anki2\addons21\1436550454\awesometts\gui\”, line 318, in _accept_next
File “C:\Users\alexa\AppData\Roaming\Anki2\addons21\1436550454\awesometts\gui\”, line 494, in _accept_done
AttributeError: ‘Browser’ object has no attribute ‘model’