AnkiWeb BlackScreen Error

I’ve been using Anki app in my phone and also my pc. I am using manjaro Linux. Tonight when I entered ankidesktop, I couldn’t see my decks only just black screen. I tried to downgrade but it didn’t work. I tried uninstall and reinstall. Funny thins is still black screen. So annoying…Please help me because in this way I couldn’t add deck with an image. Thank you.

Hello, I’m facing the same issue on my system running on Manjaro as well. I think it was due to today’s update, probably related to python and qt. I tried different versions from anki’s releases page but all of them had the same issue. However if installing the latest version from AUR, it seems to work just fine. but that’s the latest version and I have some addons that don’t support it. I wonder if there is a debug/verbose option to check at least where the problem is.

I had the same problem.

In topic " [Anki on Arch Linux - two application-breaking problems]" someone proposed to run anki with


That helped here.


I have the same problem when I run Anki using Linux Manjaro; none of my decks are displayed on the Anki desktop but when I use the same version in either Linux Mint or Android all of the decks are displayed as normal. No error messages are displayed but the Manjaro system was updated yesterday.

Also, Help/About does not display anything but the debug info option copies successfully to the clipboard.

The debug info follows below.

Any suggestions appreciated.


Anki Linux Manjaro debug info:
Anki 2.1.49 (dc80804a) Python 3.8.1 Qt 5.15.1 PyQt 5.15.1
Platform: Linux
Flags: frz=True ao=False sv=2
Add-ons, last update check: 2022-02-28 16:17:01

Hey, so is there any solution? Because still black screen here. Yes I updated my system yesterday…

Hello again,
It seems to be a problem with the python’s qt web renderer that was updated recently. For now, you can use the option --disable-seccomp-filter-sandbox when launching anki but I don’t know what are the consequences of this. It solved the problem for me but It would be nice to have a proper solution.

This problem occurred once before and the solution was suggested here: Setting --disable-seccomp-filter-sandbox by default on Linux?
Hope it will be fixed again.


How can I do this? Could you please explain? I uninstalled and installed again but still black screen. How can I use “the option --disable-seccomp-filter-sandbox when launching anki”. Thank you.

If you can start anki from a terminal, then instead of running “anki”, try running “anki --disable-seccomp-filter-sandbox”


@jenefermarker you are lifesaver, thank you very much. Which time whenever entered Anki, I have to write a "anki --disable-seccomp-filter-sandbox”. But that’s okay, thanks again. I hope another update will fix this issue.

Same issue in my end, running Manjaro. Trying the solution above seems to fix it, but it does seem to interfere with some of my display add-ons and gives me a prompt regarding importing my deck on start-up. Hopefully this is fixed with a future driver or Anki update.

I have also found that the terminal command below gets Anki to work normally

anki --disable-seccomp-filter-sandbox

1 Like