Anki won't open after downloading .dmg on mac?

Hi all!
First time Anki user here. After opening the installer and dragging anki into the applications folder, I get the equivalent of an empty error message which just contains the settings icon. I’ve tried restarting my mac, redownloading the file, and using the alternate download link. I have the latest mac OS so it isn’t that, I don’t think.

Has anyone else had this problem? Not really certain what my next step is!

Never seen that one before, and it looks like an Apple bug. If you’re using a Mac released after Nov 2020, you might have more luck with the -apple version of 2.1.50+: Releases · ankitects/anki · GitHub

1 Like

That worked! Thank you so much!

1 Like

I have the same problem. But I don’t understand what to download. When I click on the link, there are multiple files for Mac and multiple others. Which do I download?

Well I downloaded the mac apple beta file. Similar result, just got the image of the icon, but this time with the Anki icon crossed out.

Don’t know how, but it finally showed up in applications.