Anki not working at all for no reason

Hi there
Anki console stopped opening up after clicking the icon for no reason whatsoever. It had been a long time since I last used it so maybe some Windows 11 minor update came along in the meantime. I deinstalled and installed newer and older versions of anki but still get the same error message. Currently, I’m using 2.1.55 Qt6 which opens but the message belows comes up every time. I cannot study new nor old decks. I’ve disabled all add-ons and checked the database. I’m really desperate. Any help is welcome

An error occurred. Please use Tools > Check Database to see if that fixes the problem.
If problems persist, please report the problem on our support site. Please copy and paste the information below into your report.
Anki 2.1.55 (01caec2a) Python 3.9.15 Qt 6.4.0 PyQt 6.4.0
Platform: Windows-10-10.0.22000
Flags: frz=True ao=False sv=2
Add-ons, last update check: 2022-12-12 07:30:01

Caught exception:
Traceback (most recent call last):
File “aqt.main”, line 252, in on_focus_changed
File “_aqt.hooks”, line 3028, in call
File “aqt.main”, line 765, in on_focus_did_change
File “aqt.reviewer”, line 179, in refresh_if_needed
File “aqt.reviewer”, line 238, in nextCard
AttributeError: ‘Reviewer’ object has no attribute ‘_reps’

Are there any other errors that pop up first? Check Database doesn’t report any issues? Does it happen if you click on a different deck? What if you create a new profile and add some cards there?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.