Anki doesn't start with Kubuntu 20.04

when running anki from terminal I get the following message:

Ein Fehler ist aufgetreten. Bitte benutzen Sie Extras > Datenbank überprüfen, um das Problem evtl. zu lösen.
Sollte das Problem fortbestehen, wenden Sie sich bitte mit Ihrem Problem an unsere Support-Seite. Bitte fügen Sie in diesem Fall die folgenden Informationen in den Problembericht ein.

Anki 2.1.15 (442df9d6) Python 3.8.10 Qt 5.12.8 PyQt 5.14.1
Platform: Linux
Flags: frz=False ao=False sv=?

/usr/local/lib/python3.8/dist-packages/cryptography/hazmat/backends/openssl/ CryptographyDeprecationWarning: This version of cryptography contains a temporary pyOpenSSL fallback path. Upgrade pyOpenSSL now.

Impact: not possible to launch anki with the kde-menu. Only possible to run via console with ackn the error message.

I’m using Ubuntu 20.04.5 LTS
have removed all plugins, did a fresh install of anki - and did an update of my ubuntu, did the recommendet checks with database and medias. Nothing helped.

Seems update of pyOpenSSL is somehow tricky and at least I wasn’t update to do so.

May be someone has a similar problem and solved it already?

1 Like

Thank You very much for the quick help. And yes using the precompiled packages solved my problem.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.