Anki doesn’t open/start

Hey guys!

I just installed Anki 24.06.2 Qt6, however, it doesn’t open, nothing just appears.

When I look in the “Task Manager”, anki.exe appears there and is running, but nothing happens, it doesn’t start.

I’ve tried installing previous versions and it’s still the same.

Does anyone know what can it be?

“Exception in thread Thread-1:
Traceback (most recent call last):
File “threading”, line 980, in _bootstrap_inner
File “aqt.mediasrv”, line 85, in run
File “waitress.server”, line 78, in create_server
File “waitress.server”, line 229, in init
File “waitress.trigger”, line 171, in init
TimeoutError: [WinError 10060] Uma tentativa de conexão falhou porque o componente conectado não respondeu
corretamente após um período de tempo ou a conexão estabelecida falhou
porque o host conectado não respondeu
Exception in threading.excepthook:
Exception ignored in thread started by: <bound method Thread._bootstrap of <MediaServer(Thread-1, started 11952)>>
Traceback (most recent call last):
File “threading”, line 937, in _bootstrap
File “threading”, line 982, in _bootstrap_inner
File “threading”, line 1264, in invoke_excepthook
AttributeError: ‘ErrorHandler’ object has no attribute ‘flush’
Exception ignored in sys.unraisablehook:
AttributeError: ‘ErrorHandler’ object has no attribute ‘flush’”

It’s not necessary to duplicate your post. Let’s keep everything together in your original thread for this issue.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.