Anki does not show the shortcut on the taskbar as it should

Hi all,

today I updated Anki to the latest version, QT 6.

And this is what happened, what to do?

The installer places an icon on your desktop, and not on your taskbar. I presume you put that there yourself, and it’s pointing to the wrong place.

Thank you for your reply.

It’s strange, but the older version I pinned on the taskbar and the icon was displayed correctly.

What happened to this one, I do not understand.

The problem appears even if I just turn on Anki without pinning it to the taskbar. The icon does not work.

Is anyone else seeing this? The icon shows up correctly for me when running the app.

It sounds like your icon cache needs to be rebuilt.

  1. Close Anki.
  2. Click on the Windows Start Button, then on Run, or press Win+R to open the Run dialog.
  3. Enter ie4uinit.exe -show in the text box and click OK.

ie4uinit-show

It may take a minute to rebuild the icon cache. Reopen Anki and see if the icon appears properly.

If that doesn’t work you can try the two options available at https://www.tenforums.com/tutorials/5645-rebuild-icon-cache-windows-10-a.html which actually delete the icon database and forces it to be rebuilt.

4 Likes

Mr zrk , Thankk youuu so much… Your recipe did not help immediately, but then magically - all restored, see the screenshot.

:blush: :innocent: :melting_face: