Anki Deck Not Opening

Alright, just started using Anki and I know only the bare minimum about it. I went to open up my deck and got this first error message (see first screen shot below). I restarted the computed as directed and got the same error message. When I try to “open backup” like it recommended some saved file popped up with a bunch of backups. I tried to click the most recent one (but have tried several of them) and i got a second error message (see second screen shot below). I am so confused because everything has been working great up until this point. The third screen shot is one that keeps popping up occasionally as i mess around with things

I am hoping someone can help because I have absolutely no clue what I did wrong or how to fix it. I also have the old anki app (anki vs anki 2.0) so I tried to open that and still no luck. I also tried to open up the deck I exported a couple weeks ago when I upgraded to anki 2.0 and still getting the same error messages.

Thank you in advance!


12 posts were merged into an existing topic: Anki desktop app not loading after updating load balancer