Anki bug pressing twice

When going through reviews every once in a while (in about 6-7 cards) the program behaves as if I pressed the space bar twice and it will either reveal an answer when it’s not supposed to or skip to another card for me to answer instead of showing the answer for the card I was just at.

I have tried all of the basics like restarting anki and my computer (mac)
I have checked the database
I have went into the terminal and typed in echo auto > %APPDATA%\Anki2\gldriver

The problem still persists. I am using 2.1.26 alternate. I would greatly appreciate any help.

Do you have any add-ons? Start Anki while holding down the Shift key to disable add-ons and see if that fixes the problem.


It may also be worth trying the ‘angle’ video driver.

I have tried that and it’s still happening. :frowning:

I’ll give that a try thanks

When I change the driver am I supposed to restart my computer or restart my anki for it to take effect?

You’ll need to close Anki, change the driver, then start it again.