Anki Add-ons causing issue

When I start up anki using add-ons, it says that one version of anki is already running on my machine (it isn’t) then throws up another error message saying that one of the add-ons installed is causing issues. I restarted anki and my computer, no luck. Disabled each add-on one by one, same message. I ended up deleting all add-ons, and now this error message pops up:

An error occurred. Please use Tools > Check Database to see if that fixes the problem.

If problems persist, please report the problem on our [support site]. Please copy and paste the information below into your report.

Anki 2.1.54 (b6a7760c) Python 3.9.7 Qt 6.3.1 PyQt 6.3.1

Platform: Windows 10

Flags: frz=True ao=False sv=2

Add-ons, last update check: 2022-08-13 09:04:10

Unknown error

Check database function does not work.

Redownloaded add-ons and the same message pops up. Any ideas? I am pretty new to anki, especially when it comes to managing really large decks, so I am sure it is some kind of user error.

With all the add-ons disabled, have you tried doing Tools > Check Database as suggested?

Yes I have tried and still no luck. I downloaded and older version of anki, which actually seemed to work so for now this is resolved. I have no idea why it still was throwing up errors even after completely deleting all add ons, but it’s working properly for the time being. Thank you for your reply!