Anki 2.1.60-linux-qt6 desktop sound stopped working

I am using anki since 2018. I used always it on linux. I am using Ubuntu 22.04.2 LTS.
I am using Anki desktop 2.1.60-linux-qt6 with AwesomeTTS add-ons

This week sound on anki desktop stopped.

I can run ok in mobile version and ankiweb. But I study with desktop version.
I can run the app. I can study the cards. All my desk are there. But the audio is not working.
In my laptop sound works ok in other software like Vlc and chrome.
I enter in .local/share/Anki2/Mariano/ and I could play the sound of cards perfect.

I tried the following:

  1. deactive Awesome TTS and activate it
  2. remove Awesome TTS and reinstall it.
  3. I tried to remove anki and reinstall it. But anki is not installed is just executed from directory.
  4. I tried downloaded another version “anki-2.1.65-linux-qt5” but when I ran it just appear a white screen without any information.
  5. I installed Anki from Synaptic trying to get another version but the sound also not works.
  6. I google “Anki sound not working” and tried to follow some recommendations but no one worked.
  7. I turn off the laptop and restart.
  8. I read the guidelines and FAQs but I could’n’t found any solution.

In the app if I check media doing → Tools-> Check Media appears a lot of unused cards like
Unused: google-05ead487-805a59e0-37b4f713-45be687c-9c419ccd.mp3
But that sounds would be being used.
Like if the linking between the cards and sounds would have been lost
Thanks for your help.

I could found the solution here in reddit: e2zbcl/mpv_not_found

The point was to execute anki from the terminal with ./anki and I read the message:
mpv not found, reverting to mplayer
The I google and I found the reddit page so the commands are:
sudo add-apt-repository ppa:mc3man/mpv-tests

sudo apt-get install mpv

followed by the usual:

sudo apt update && sudo apt upgrade -y

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.