4 different errors when skipping cards

Anki gives me the following errors if I skip a card.

Error 1:
Error: 403: <!doctype html>

403 Forbidden


You don't have the permission to access the requested resource. It is either read-protected or not readable by the server.


Error 2:
TypeError: Failed to fetch

Error 3: same as error 2 (comes twice!)

Error 4: Unexpected API access. Please report this message on the Anki forums.

The addons I have installed are

I am on the Qt5 version as I need support for the Symbols as you type addon which only supports Qt5.

Does anyone know how to fix this error.

Not sure about the specific errors, but have you tried the basic troubleshooting? Troubleshooting - Anki Manual

If none of those steps work, can you give us a few more details? Which version and OS are you using? Did this happen before? Does this always happen?


Have you tried disabling add-ons one by one (with the Toggle Enabled button in the lower right of your screenshot) in order to try to narrow down which add-on might be causing the problem, if indeed it is an add-on that is causing it.

Also, what precisely are you doing when you “skip” a card?


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.