Anki Forums

Why is anki (>2.1.15) using systemd?

Just very confused, anki uses systemd for what? Sync, Scheduling or other things?
This makes hard for non-systemd distros like gentoo, voidlinux and artix. And can we remove systemd dependency in future development?

Thanks for replies and love anki!

Anki packages use the binary distribution of Qt, and the web toolkit they include requires systemd.