Why does my running total start at 1?

When I open stats my desktop, and look at the section “Future due”, it looks like there’s a single card, just off the edge of the graph, that is older than 325 days.

(You can just barely see it in the bottom left of this picture.)

I want to emphasize that it is outside the first “bucket” on the graph. That first bucket is from 321 days ago to 325 days ago, and there are no cards in that range. But nevertheless the running total is 1.

What’s up with this? There’s one card in my deck that…is more than 325 days overdue? But it doesn’t have its own bucket on this graph for some reason?

I’d like to find this card and do something with it. Having that card in there is using up most of the space on the graph, making it approximately useless for getting a sense of how many overdue and upcoming cards I have.

Can someone help me out here?

What happens when you disable „backlog“? Usable graph?

That helps a little bit, but as you can see from the first picture, I do have a number of more recent overdue cards, and I do need to see those. (Specifically, the thing that I need is to get a sense of how many cards I need to get through each day to get back to being caught up. Cutting off the backlog doesn’t help with that.

If you empty your filtered deck, then click on column, you’ll find the card in the browse screen. If you can’t click on it, you should be able to after updating to the latest Anki.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.