Unable to use "again" button on MacBook Pro

I keep getting an error message when I try to hit the “again” button on my computer. This occurs whenever I have no add-ons enabled, and it occurs when I use the “1” key & when I use my mouse to click the “again” button. Please help!

An error occurred. Please use Tools > Check Database to see if that fixes the problem.
If problems persist, please report the problem on our support site. Please copy and paste the information below into your report.
Anki 2.1.56 (07fd88dd) Python 3.9.15 Qt 6.3.2 PyQt 6.3.1
Platform: macOS-13.1-x86_64-i386-64bit
Flags: frz=True ao=False sv=2
Add-ons, last update check: 2023-01-16 12:54:19

Caught exception:
Traceback (most recent call last):
File “aqt.reviewer”, line 498, in
File “aqt.reviewer”, line 456, in _answerCard
File “anki.scheduler.v2”, line 458, in answerCard
File “anki.scheduler.v2”, line 487, in _answerCard
File “anki.scheduler.v2”, line 840, in _answerRevCard
File “anki.scheduler.v2”, line 857, in _rescheduleLapse
File “anki.scheduler.v2”, line 589, in _moveToFirstStep
File “anki.scheduler.v2”, line 582, in _updateRevIvlOnFail
File “anki.scheduler.v2”, line 870, in _lapseIvl
TypeError: unsupported operand type(s) for *: ‘int’ and ‘NoneType’

Couldn’t find a solution to this problem, could you try Anki → Preferences → Scheduling → V3 Scheduler

Hopefully by using the v3 schedule it will avoid the v2 schedule error

if you use anki mobile, you will need to enable v3 schedule

on anki droid, v3 schedule is available on alpha builds
AnkiDroid 2.15 User Manual


Thank you! Problem solved!!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.