Anki Forums

Sound on cards stopped autoplaying after I/OS update

About two weeks ago I updated my iPhone SE to I/OS 13.5.1. From that point, sound files have no longer played automatically. They do work if I click the arrow and they still work on the Mac I/OS App.

I’ve restarted my phone, closed and reopened the AnkiWeb app, deleted the app from my phone, reinstalled it from the App Store, and synched from the webserver. No luck. What to do? TIA.

Perhaps your phone’s mute/vibrate switch is turned on?

No, I’ve checked that. Other apps are fine.

–Marilyn

Hi Marilyn,

Whether an app plays audio when the mute/vibrate switch is on depends on the app - Anki defaults to not doing so, because some people study in public places, and may not want audio to play out over the speakers in such cases. If you want audio to play automatically even when the mute/vibrate switch is on, there’s an option in the review preferences screen “duck audio+ignore mute” that you can toggle.

If you’ve confirmed it’s not the mute switch that is the issue, you could check in the study options screen to make sure the automatically play audio option is enabled.

1 Like

The mute/vibrate switch is not turned on but the duck audio+ignore mute setting was off. Turning that on has fixed the issue. Thank you!

Hmm, that’s odd - turning the switch on and off again didn’t help? I’m wondering if perhaps the switch connection was just not made properly. Glad to hear you’re up and running again now in any case!

Could you please clarify which switch you are talking about because I have not found one labeled mute/vibrate.

It’s the little switch above the volume buttons: