Scheduling resetting

I’ve been experiencing an issue with the scheduling resetting. Cards that I put in the “learning stage” automatically reappear in the “new stage” after syncing and checking the data base multi times. Also, cards that I mark from “learning” to “review” automatically come back as “review” for no reason. The backup deck has them in the correct place but the server doesn’t. No switching between devices and it happens within the hour sometimes. It will sometimes do this for 1 deck but not another.

I’ve had to import the backup deck for the past couple of weeks… Any solutions? TYIA

If you check the card info for such a card, what does it show, and how does that differ from what you expect?

Hi Damien,
Thanks for the response. This is the card info and its current state in the deck. The info says in “learn” but the deck (deck G) shows all the cards are in the “new state”. The rest of the cards in Deck G have also done the same thing. Decks E & F however, have not regressed back to “new” and were reviewed during the same swarm/session. I used Deck D to study the 3 decks. I’m currently running Version 2.1.65 Qt 5.15.2 Any advice?

I saw another post that looks like another user is having the same issue down below. I didn’t transfer between devices when it happened.

Thank you in advance,

I’d suggest you start by disabling all add-ons to see if that helps. Also please make sure you sync at the start and end of each session:

Hi Damien,

I received this error today. Maybe this might help understand the reason behind the scheduling errors.

If you can reproduce it with add-ons disabled, please let me know the steps I should take.

Hi Damien,
I took your advice and narrowed down disabling the add-ons. I found the problem stopped after I isolated and disabled the “Postpone card’s review” add-on and then the problem started again once it was enabled it (link provided). I hope this can help with the issue.

Kind Regards,

Glad to hear you were able to isolate the cause - please let the add-on author know, if you haven’t done so already.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.