Review Heatmap lost in 2.1.56 qt6

Hey there,
I use Windows 10 and just updated to Anki 2.1.56 qt6.

Until then the heatmap always worked well. All the days I learned were green. But now it stopped working. Here is a sample screenshot of how it looks.

Is this normal when upgrading and the add-on maker will make an update or should I go back to Anki 2.1.54 ?


Hey Ethem, could you test with only heatmap enabled? currently the macOS (Qt6) is fine but it might because I just filled in some days to test this issue

if the issue don’t go away, then downgrading is an option, make sure you downgrade properly

:warning: After using the latest version, if you wish to open your collection with an earlier Anki release, please go to the File>Switch Profile menu item, and click on “Downgrade & Quit”. If you skip this step, you may get an error message when opening your collection in an older Anki version, and you will need to return to this version, downgrade, then try again.


You likely still have an old version of the add-on installed that’s not compatible with newer Ankis. Head to Tools → Add-ons and uninstall the one that’s listed there, then reinstall Review Heatmap from AnkiWeb.


Great. Not only does it work now, it looks amazing too. Thank you.

1 Like

Hey NameLessGO,

since glutanimates advice was less intrusive, I first tried that out and it worked out. So no reason to downgrade Anki. I just reinstalled the Add-on.

Nevertheless thanks for your quick answer.


1 Like

Your anki streak is awesome, remember to post in r/anki for some karma :eyes: /j

1 Like