Reversible note in FSRS vs SM2

I formerly used the Anki’s legacy SuperMemo 2 (SM2). Since I use the Free Spaced Repetition Scheduler (FSRS), I noticed that the 2 cards of a new reversible note often appears just one after the other. I mean that the card “Question: verso, Answer: recto” often appears just after the card “Question: recto, Answer: verso” of the same note. In this case it is to much easy to answer correctly when the second card appears as you just got the answer in the previous card.

Is it a normal behavior ? Is it possible to avoid it, by changing a parameter ?

This should have nothing to do with fsrs. Check the Burying section in your deck settings.

1 Like

As the other user said, this is very unlikely to have anything to do with FSRS. Here’s what you can do (and FSRS can actually help):

  1. Make sure to enable all of these
  2. Use the FSRS Helper add-on and enable Disperse Siblings
    image

You can also see all the cards of the same note in the same session without them being to close to each other if you set sort order to Card Type.

Adding to the other excellent advice – If you are still wondering where this came from …
If you recently upgraded, and you were moved from the v2 scheduler (which is no longer supported) to v3, that is a more likely cause for what you are seeing. Or if you were already using v3, you may have upgraded enough versions that your Burying settings expanded to more options.

If burying is not enabled, it’s likely caused the the FSRS helper add-on triggering a queue rebuild after every card answer.

1 Like

I followed your advise by installing the FSRS helper add-on. It seems to work correctly. Unfortunately, since I enabled “auto disperse siblings reviewed on other devices after sync” and "Auto disperse siblings when review, I got this popup after each validation on cards saying “Please either anable FSRS in your deck options, or disable the FSRS Helper add-on”

But you said that you are already using FSRS, are you not?

ha! I said that I was using FSRS, because I thought that it was automatically enabled after installing it. Actually, after checking that point, I discover that FSRS was not enabled (there is a enabler button I didn’t notice before.
So I activated FSRS, then I uninstalled the “FSRS Helper add-on”. Then I enabled the burying and wait until today to see the result.
Today, new cards appeared but I didn’t saw sibling card of these new cards.
Seems OK for me. Thanks a lot to all.

1 Like

You don’t need to uninstall the add-on. It has a bunch of nice features, such as Disperse Siblings (I mentioned it above)
Also, please read this, especially link 3: Reddit - Dive into anything

1 Like