Previous hotkey now doesn't work, unsure why

Previously, I had been able to highlight a certain text (as a mac user) and hit command +7 to yield pink text and command + 8 to yield baby blue text. However, yesterday I added two add on’s (Bold Color Shortcut and Highlight Color Shortcut) and now the previously stated commands do not work. I have tried disabling both but this does not seem to bring back the keyboard shortcuts. I have also tried to disable and reinstall keyboard shortcuts add on, but that has not brought back previous commands either. Can someone help me with this?

Cmd 7 is assigned to one of the flags (purple?) by default, so if you had it doing something else, it seems like you must have had an add-on remapping it. It’s possible that installing these other 2 took the power to do that (for both shortcuts) away from the 1st add-on, and disabling them didn’t give it back.

So – have you looked at what other add-ons you have that could have done that remapping in the first place?

1 Like

I ended up remapping to previous keys in the Bold Color Shortcut! Still wasnt able to figure out how I remapped it initiialy. thank you for the response and help

1 Like