No deck are shown when started Anki

After starting Anki, I realised there was an issue. It was not able to start normally: I am just seeing the main bar at the top but nothing else. It is all grey. I have tried to:

  • Reboot the machine
  • Load a former backup
  • Upgrade my Anki version (I was on 2.1.44 and now I am using 2.1.54)
  • Use a new profile
  • Check database
  • Check media
  • deactivate all the plugins

But nothing changes. I suspect it comes from an upgrade of my system. However, when running anki from the terminal, no error are shown.

Running Linux on Debian sid, I have installed the last version using the zst package. No idea where the problem could come from.

However when I log on Ankiweb, or If I am using Ankidroid, everything works fine.

The about menu is all grey too, but I was able to click on the button copy debuf info. Here is the output:

    Anki 2.1.54 (a8e34ce4) Python 3.9.10 Qt 5.15.2 PyQt 5.15.5
    Platform: Linux
    Flags: frz=True ao=False sv=2
    Add-ons, last update check: 2022-08-11 00:22:11
    ===Add-ons (active)===
    (add-on provided name [Add-on folder, installed at, version, is config changed])
    ===IDs of active AnkiWeb add-ons===
    ===Add-ons (inactive)===
    (add-on provided name [Add-on folder, installed at, version, is config changed])
    '' ['BeautifyAnki', 0, 'None', mod]
    Advanced Browser ['874215009', 2022-01-31T00:07, 'None', '']
    AnkiConnect ['2055492159', 2022-07-14T22:15, 'None', '']
    Edit Field During Review ['1020366288', 2020-10-07T14:22, 'None', '']
    Jisho Support ['1262434132', 2021-05-14T20:27, 'None', '']
    Kanji Colorizer stroke order diagrams ['1964372878', 2020-11-03T19:33, 'None', '']
    Kanji Grid ['909972618', 2019-01-09T23:40, 'None', '']
    Set Font Size ['651521808', 2022-05-01T20:02, 'None', '']
    True Retention ['613684242', 2017-11-19T21:43, 'None', '']
    Yomichan Forvo Server ['580654285', 2022-07-25T17:53, 'None', '']
    load balancer ['1417170896', 2020-08-06T01:58, 'None', '']

I don’t know what is the plugin active. I don’t see it when I go on tools -> Add-ons.

I have tried to check my configuration in ~/.local/share/Anki2 but I don’t see anything unusual. I have tried naive stuff like removing the addons21 directory, removing my <user>/media.trash or <user>/deleted.txt, but it does not change anything. There is a file crash.log but it is empty.

Consequently, I am a bit lost and don’t understand at all what is going on.

Sounds like Blank Main Window - Anki Manual