Anki Forums

New version 2.1.34 does not zoom properly

On windows 10, new version has trackpad zooming which is annoying as it can be easily triggered and the zooming increases font size instead of smooth zooming. Previous versions do not. It is possible to include an option in the next update to disable the trackpad zooming or switch to smooth zooming?

1 Like

It appears the code we were using previously to disable the pinch gesture doesn’t work in the latest toolkit on Windows. It shouldn’t zoom unless you pinch however - two finger scrolling seems to work normally for me.