Make the alert about 'Minimum interval' not appear when FSRS is enabled

Hello, thank you always.
The alert text of “The minimum lapse interval should be at least as long as your final relearning step.” continues to appear after the “Minimum interval” option disappears from view by enabling FSRS. Is this expected behavior?
image
minimum lapse interval alert2

Anki 24.06 (c4cd8808)  (ao)
Python 3.9.18 Qt 6.6.2 PyQt 6.6.1
Platform: Windows-10-10.0.19045

Nope, that seems like it should go away. Does it persist after you save and re-open the Deck Options?

Thank you for the reply.

Does it persist after you save and re-open the Deck Options?

Yes, the alert text persists even after these operations.


What’s more, the alert text about minimum interval also occurs in the following use case (FSRS has already been enabled, so the user has no chance to see the “Minimum interval” option).
minimum lapse interval alert3

2 Likes

I’ve changed this topic’s title and moved it to ‘Suggestions’ category.

I think it’s fair to scoot this over github issues as a bug. You can submit a bug there, or otherwise Damien will catch it the next time he’s online.

2 Likes

Thank you. I submitted it there just now.

3 Likes