How to import text (csv) keeping html tags intact?

I need to import some cards from csv file with html tags in it keeping them intact as text. But when I import those cards the tags disappear.
For example, the text

when buses or trains <break time='0.8s'/>, they follow their usual route from one place to another

turns into

when buses or trains , they follow their usual route from one place to another

The text <break time='0.8s'/> disappears.

So, how do I import cards from csv file keeping html tags intact as a regular text?

Anki’s editor does not show HTML by default. Clicking on </> should reveal it.

@dae, Yes, but that is the problem, I need to have these tags just as a plain text, but not as an actual html code.
Also while importing strings from csv file, Anki changes the tags. For example the string

...trains <break time='0.8s'/>, they follow...

turns into

...trains <break time="0.8s">, they follow...</break>

Unpaired <break time='0.8s'/> tag turns into paired <break time="0.8s"></break> for some reason.
I need to find a way to prevent Anki from doing that. Is there one?

Make sure the “Allow HTML in fields” option is disabled when importing.

@abdo It’s disabled.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.