How to decrease line interval?

line-height: 0.7;

It works for me only for increasing (150%, 1.5) but nothing for decreasing.

you can use something like 50% to decrease it. it decreases the height.

if it’s not what you want, can you explain what is it exactly you want? how do you want the lines to look?
how and where do you use “line-height: 0.7;”? where do you want to decrease the line height?
what do you use on styling? what do you use on card template?

your post is kinda vague to me tbh and i’m not sure if i understood what you want to do.

Did you try? It doesn’t work. On Android only 100+ number works. I can increase but can’t decrease.

front template + preview on anki desktop:

styling:

Ankidroid:

you can try line-height: 5px; if % doesn’t work for you.

3 Likes

Still doesn’t work. On reddit my post has gotten likes. I think not only me have this issue.

Can you help me to solve this out?

This is styling https://pastebin.com/HgKwibtC
This is back template https://pastebin.com/86XZc0Rg

My issue with “additional” field.

One of the picture is the value below 100% (any, coz nothing changes) or below 1/1px.
The second screenshot is the value above 100% or 1/1px.

I’m stuck. I don’t understand what’s wrong.

I found! The value was span but must be div! Omg. I think it must be first option to check!

Hi, for future occasions I’d suggest to cross-link reddit post and this forum post in case you did not do it yet the other way out. You can potentially waste a volunteer’s time once the issue is solved in one end and he or she is unaware of this.

5 Likes