Help me to select language in ankidroid

Please help me when I want to select Korean language in ankidroid it’s not showing …I can’t select the Korean language when i scroll there is no Korean language here…


Hmm… weird. I just tried and it works fine for me.

It also may be helpful for others to help if you go to settings>>about>>copy debug info and paste it here.

AnkiDroid Version = 2.17.6 (568538896be943818ca793dd2635822265712def)

Backend Version = 0.1.34-anki23.12.1 (23.12.1 1a1d4d5419c6b57ef3baf99c9d2d9cf85d36ae0a)

Android Version = 12 (SDK 31)

ProductFlavor = play

Manufacturer = samsung

Model = SM-A125F

Hardware = mt6765

Webview User Agent = Mozilla/5.0 (Linux; Android 12; SM-A125F Build/SP1A.210812.016; wv) AppleWebKit/537.36 (KHTML, like Gecko) Version/4.0 Chrome/123.0.6312.40 Mobile Safari/537.36

ACRA UUID = 4ce6e445-357e-4eb5-b97b-30778758bd88

Crash Reports Enabled = true

You need to set your TTS service for your phone and make sure the correct languages are installed. See the AnkiDroid FAQ (that and the following section).

2 Likes





Thank you so much…I have downloaded language from text to speach…Its working now…thank you thank you…

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.