Fields become unusable in this HTML format


As you can see, the text box is flattened so that one is unable to type text when this happens.

It often happens when copy pasting stuff into the field multiple times, I believe.

To unflatten the top box, just erase all the <div> tags, or type something that isn’t part of a tag. Like, for instance, type an “x” between the first and second <div> tags.

If you are copying some text from a web page, you can often pick up unwanted HTML tags like these <div> tags.

There are two solutions:

  • Hold down the Shift key while you do the paste. That will strip out the HTML tags and just paste in the actual text.


  • Go to Tools / Preferences / Editing and turn on the checkbox that is labeled “Paste without shift key strips formatting”. Then you won’t have to hold down the Shift key anymore while you paste. But then you won’t be able to copy-paste things like italics or boldface anymore in your copied text.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.