Error, unable to answer card

When using a custom study session (I have not tried this with any other deck), I get the first card, but when I try to see the answer, an error message pops up.

I have tried starting Anki while holding shift. Still an error. I have tried “check database” to no avail. I have uninstalled and reinstalled, which didn’t work either.

Anki 2.1.36 (5313447c) Python 3.8.6 Qt 5.14.2 PyQt 5.14.2
Platform: Windows 10
Flags: frz=True ao=False sv=2
Add-ons, last update check: 2020-11-30 12:19:44

Caught exception:
Traceback (most recent call last):
File “aqt\”, line 515, in handler
File “aqt\”, line 546, in _onTypedAnswer
File “aqt\”, line 250, in _showAnswer
File “aqt\”, line 601, in _showEaseButtons
File “aqt\”, line 652, in _answerButtons
File “aqt\”, line 621, in _defaultEase
File “anki\”, line 221, in answerButtons
KeyError: ‘resched’

Something seems wrong with the deck’s configuration - if it’s a filtered deck please try deleting it.

I’ve been getting this same error. Did deleting the filtered deck fix the issue?