Downloaded Update. Now, Anki App doesn't open

This is my first post on the forum and would really appreciate any help offered.

The Facts:
*I have Anki on my Mac’s desktop.
*I was long over-due upgrading the App and did so this week.
*After downloading the latest version, the Desktop App no longer opens (the App icon simply bounces on the taskbar for 1-minute and then stops bouncing).
*This same problem is shown no matter which of the 4-versions currently shown on AnkiWeb that I try to download.

Each time I find that the App doesn’t work, I restarted the computer >> tried again >> replaced one version with another version >> restarted the computer >> tried again >> then, tried removing Anki completely >> downloaded each suggested update one-by-one >> etc.

*I am told each time that “the application is not responding”. This message is not shown in a pop-up but when I try and right-click it etc.

Needless to say, no variation of uninstalling the App and trying a different version, or removing Anki completely only to try a different version appears to affect the outcome. This is the extent of my tech understanding…

Any help would be very welcome indeed. Thank you kindly.

I think “the application is not responding” is a Windows error message, so I presume you’re paraphrasing? Things you could try on a Mac:

  • Starting Anki while holding down the shift key
  • While Anki is closed, backing up your data folder, and then renaming prefs21.db to something else
  • Changing the video driver
  • Checking the console output and pasting it here

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.