Anki Forums

Disable Dialogue "X cards studied in 5 minutes"

I don’t know what creates this dialogue, but I would really like to kill it. It grabs the focus and also doesn’t work correctly, in that if I press “Finish”, it has no effect. So, if I want to stop learning, it will still pop up 5 minutes later with some useless stats and get into the way of doing completely unrelated things. This problem has persisted across several versions now, but I could not find anything in eg. “Preferences” or deck options to turn it off.

I have just grep’ed through my add-ons directory and therefore conclude that this should be somewhere inside Anki’s core.

I am running the binary version of 2.1.33 on Debian/buster.

Set the Timebox time limit option in the scheduling tab of the preferences to zero.

From the manual:

Timeboxing is a technique to help you focus by dividing a longer activity (such as a 30 minute study session) into smaller blocks. If you set the timebox time limit to a non-zero number of minutes, Anki will periodically show you how many cards you’ve managed to study during the prescribed time limit.

1 Like