Copycat importer

I downloaded this copycat importer and it actually rick rolls me when i try to link to ankipro.
Please help!

1 Like

It’s not the Importer that’s doing it – it’s the unscrupulous app.

Let’s keep the discussion about it in the main add-on thread though, okay?

More specific link to recent disucssions (I forgot how long that thread was)Copycat Importer (AnkiApp/AnkiPro) - #349 by abdo


How do i post on that thread? I’m not seeing a textbox option…please and thank you. How do i fix it too? The importer?

Make sure to read the thread and then reply at the bottom

Just a reminder, this is the official add-on about Copycat importer, and the thread is about it

1 Like

Hello! I keep getting rick rolled when i click the button to log into ankipro

Yes, I know – that’s been discussed recently in the other thread that I already linked you to. Read the posts from about the past 3 weeks (since the start of April). If necessary, you can post any additional questions there.

I’m sorry. I’ve searched Nd i can’t see a solution to it on there. I’ve tried to update like suggested. I fojnd jo available update for the addon

I don’t know if it’s been solved. But it’s definitely not going to be solved by posting over here, because this isn’t where the developer is going to look for messages about it when they are online again.

1 Like

So you’re getting this before entering your email and password? I see. They probably made it random or depend on unknown factors, because I couldn’t reproduce it yet. Can you try running a VPN (if you have one installed) and see if the issue goes away? I got an idea for bypassing their dirty tricks and will probably release an update in a week.


I’ll try using a vpn. Will await your update also

I’ll get a vpn.
I’ll also wait for your update.
I tried to use the importer on ankiweb page, but there isn’t a toggle button for tools and add ons. It’s not on the display.
My issues were on the app.

Thank you in advance for your help!