Changing the options

I changed my Options and all of my cards became like this:
<10m, 1.1mo, 1.1mo, 1.1mo

Do you know how who can I fix this?

Here is the picture of my schedule for each card!

Click the Restore Defaults button at the bottom of the options screen.

That is because you set a maximum interval of 32 days, which is represented as 1,1 months

4 Likes

Thanks guillempalausalva. Do you think 36500 days for Maximum interval is good?

That depends on the use. If you study for life long learning and not exams then yes, ~10 years is a good limit.

2 Likes

Thanks for your help!

Is that possible to change the date of my Hard button?
For example: 5 days instead of 4.4mo

I’m guessing the cards are overdue or already have long intervals.

https://faqs.ankiweb.net/due-times-after-a-break.html

2 Likes

You are absolutely right. I didn’t review cards like this more than 5 to 10 times. And I have many cards like this. :wink:

I change the Maximum interval to 1800 days.
Do you think Edit>Reschedule is my only option or there is a an add-on that can help? :face_with_monocle: