Cards are (deleted) even though I didn't delete any even after check database

Hi! My database has a bunch of entries like this:

This is the second time I have had this problem. The first time I simply check database on the suggestion of a simular post but it doesn’t work this second time :frowning:

Then I tried following the FAQ on “Where Problems Occur” page and it didn’t seem to fix anything

Apparently it has to do with invalid properties but I’m not sure how to fix it. I haven’t done anything weird or different lately so I’m confused on what it could be. I updated to the latest version and everything too.

Any suggestions?

rid: is not a standard Anki search term. Are you sure you can reproduce it when add-ons are disabled? If so, please give me an example to search for.

I’m using the heat map add on to click on a day to see what I review and when I do it, i guess RID isn’t the best way for it?

When I use rated:1 or whatever it seems to work so maybe it’s just an add-on mistake? But that’s weird when it worked before.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.