Anki Forums

Can't install anki 2.1.30

So when I try to install the new edition of anki, this error comes up. my old version crashes fairly often and I hoped getting the new one installed would fix it

any ideas?

image

Please try restarting: https://faqs.ankiweb.net/when-problems-occur.html