Cannot open anki - FilenotfoundError: [Errno 2] No such file or directory:

Hi everyone,

I was in the middle of using anki and I got a notification that went something along the lines of “couldn’t connect to the database”. I was able to force close the app, but afterwards it won’t even open and only gives me this error:

Error during startup: ⁨Traceback (most recent call last):
File “aqt/”, line 130, in init
File “aqt/”, line 162, in setupUI
File “aqt/”, line 477, in setupSound
File “aqt/”, line 899, in setup_audio
File “”, line 991, in _find_and_load
File “”, line 975, in _find_and_load_unlocked
File “”, line 671, in _load_unlocked
File “/Users/dae/venv/lib/python3.8/site-packages/pyinstaller-4.0.dev0-py3.8.egg/PyInstaller/loader/”, line 493, in exec_module
File “aqt/”, line 209, in
File “aqt/”, line 212, in MacTTSFilePlayer
File “anki/”, line 228, in tmpdir
FileNotFoundError: [Errno 2] No such file or directory: ‘/var/folders/2l/qt1rb91523v6vp9nf31gyxr00000gn/T/anki_temp’

I’m on a mac; I tried deleting the app, reinstalling it, holding shift when opening the app, erased all my addons in applicationsupport, and restarted the computer. Unfortuantely nothing has looked so far.

Thank you for any help!

The error seems to indicate something wrong with your temporary storage folder, but such problems usually resolve themselves after a reboot. Do you get the same error message after rebooting again? Do you use any third-party tools that claim to clean up files?