Cannot export my deck

Error
An error occurred. Please use Tools > Check Database to see if that fixes the problem.
If problems persist, please report the problem on our support site. Please copy and paste the information below into your report.
Anki 2.1.22 (0ecc189a) Python 3.8.0 Qt 5.14.1 PyQt 5.14.1
Platform: Windows 10
Flags: frz=True ao=False sv=1
Add-ons, last update check: 2024-04-26 14:51:31

Caught exception:
Traceback (most recent call last):
File “aqt\exporting.py”, line 141, in accept
PermissionError: [WinError 5] Access is denied: ‘C:/Users/Alaa Faiz/Documents/USMLE step 1 lectures/USMLE step 1 intensive preparation course.colpkg’

We have to start with –
Version 2.1.22 is about 4 years out of date. You should really consider updating. Unless you’re using an add-on that is incompatible with newer versions, there’s no reason not to update. And if you are using an incompatible add-on, there’s possibly another option available this many years later.

That error looks like you’re trying to write to an inaccessible location on your computer. Have you tried directing the export somewhere else? Or rebooting your computer (since sometimes that helps Windows remember things like directory permissions)?

1 Like

I did export my deck to my desktop and it worked…I’ll consider updating my Anki too…thanks!

1 Like