Can I open the old cards (version 1.28) of Anki 2.1 version

Can I open the old cards (version 1.28) of Anki 2.1 version?

You will need to use Anki 2.0.52 to import .anki files. You can then open your collection in Anki 2.1.