[BUG] Renaming a deck instead of creating it

First, I’m French and my English is bad so sorry for that.

I installed Anki yesterday and I set it up today. But when I wanted to create a deck or a “sub-deck”, I got a problem : when I click on “Create Deck”, it doesn’t create a deck but it renames my deck. It’s written “New name deck :…” I tried to create a deck clicking on “Add”, then the deck name at the top right, and “add” but it also renames my deck.
(On top of that, when I changed the name to the old one, a “+” at the end of the name automatically appeared.)

I’m using a “VivoBook_ASUSLaptop X570DD_M570DD” with Windows 11 Family, version “22H2”, “22621.1105”.
I tried to:

  • disable and delete the add-on that I installed
  • restart the app;
  • uninstall and reinstall the app;
  • use the 2.1.54 Qt6, 2.1.54 Qt5 and 2.1.57 Qt6 Anki versions;
  • log out of my account and log in;
  • change the user;
  • change the mail adress / account;
  • to restart the computer.

But it still doesn’t work.

Help me plz

Anki hides the default deck if you have other decks and the default deck has no due cards. If you had renamed the default deck and then added a new one, that might explain why you thought the deck was renamed. A better approach is to move any cards you have to a different deck, and avoid use of the default deck.

That’s exactly it, it works now! Thank you very much for your help, I would never have understood on my own I think.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.