Anki Forums

Browser Format Issues

Hi, I recently updated Anki and should have the version ⁨2.1.44. When I open the browser, the layout is not like what I have seen other users have (no side bar - unable to see categories/tagging/etc.) How can I see the sidebar?

Could it be that you’re using an add-on that affects the browser?
Hold Shift on startup to load Anki without add-ons and see if the problem persists.

Thanks for the response! I tried holding shift after closing and reopening the app just now but it still doesn’t show the side bar…is there anything else I can do? How can I delete the add on?

Click on Tools -> Add-ons or press Ctrl + Shift + A to open the Add-ons dialog. You can then disable your add-ons one-by-one with “Toggle Enabled” and restart Anki to check if any of them are causing the issue.

You could also send a screenshot of that window. Perhaps I can give you a hint which add-ons you need to check.

I took a look at my Add-ons and I think I only have one? I tried the “Toggle Enabled” options and no change unfortunately

Screen Shot 2021-07-19 at 3.15.23 AM

Hm, I have no idea what could cause this.

Since Anki 2.1.45 is already very stable and your only add-on works on that version, you could try the latest release candidate: anki-2.1.45+rc1_60f6fccc-mac.dmg (from https://apps.ankiweb.net/downloads/beta/).

You could try the Go>Sidebar menu item. You may need to close and re-open the browser afterwards.

1 Like

I’ve also noticed this in 2.1.45. The behavior is different from previous versions, where reopening the browser would always restore the sidebar, whereas now, it will stay closed.

Anki’s not exposing a way to hide the sidebar though is it? I presume you’re using an add-on to do so?

On macOS you can close the sidebar by right-clicking the resize handle for the sidebar.

1 Like

On Linux too. That’s one easter egg of a GUI element :smiley:

Thanks Henrik :slight_smile: I’ll slip a fix for this in the stable release.