Browse feature disabled

The error started after I exported my entire collection to a file.

On the deck screen I am unable to click on the browse button. The other buttons add, stats and sync are working. Without browse I can’t edit my decks.

I have tried checking the database, and restarting. The check database doesn’t do anything and when I go to shut down this message comes up and prevents me from restarting.

I have also tried looking for the add-ons but when I open that there are no add-ons listed in the box so there are none to delete…

An error occurred. Please use Tools > Check Database to see if that fixes the problem.
If problems persist, please report the problem on our support site. Please copy and paste the information below into your report.
Anki 2.1.26 (70784154) Python 3.8.0 Qt 5.13.1 PyQt 5.14.1
Platform: Mac 10.16
Flags: frz=True ao=False sv=1
Add-ons, last update check: 2021-06-19 15:46:24

Caught exception:
Traceback (most recent call last):
File “aqt/”, line 43, in handler
File “aqt/”, line 718, in callback
File “aqt/”, line 708, in _closeWindow
File “anki/”, line 180, in setMod
AttributeError: ‘NoneType’ object has no attribute ‘mod’

HELP please and thank you!!!

Please follow the steps on When problems occur - Frequently Asked Questions, including updating your Anki version.